If the server where your hosting is located is compatible with the service, you can follow the instructions to modify the PHP version and assign the desired version to work. If the option does not appear, you can request the migration of the hosting to a compatible server through a ticket.


Access the management of the hosting, at the top, in the section "Hosting information" you will find the option 'PHP Version' where you must click on Change.



By clicking on the Change button, you will be given the option to choose the desired PHP version in the 'PHP version for your hosting' drop-down.



Once the upload has finished, you will have the chosen version and no migration will be necessary.




For more information, you can contact us.