Si el servidor en què es troba el teu allotjament és compatible amb el servei, podràs seguir les següents indicacions per modificar la versió de PHP i assignar la versió desitjada per treballar. En el cas de no aparèixer l'opció, pots sol·licitar-nos a través de ticket la migració de l'allotjament a un servidor compatible.

 

Accedeix a la gestió de l'allotjament, a la part superior, en l'apartat "Informació de l'allotjament" trobaràs l'opció 'Versió PHP', on has de prémer en Canviar.


 

En prémer sobre el botó de Canviar, et donarà l'opció a escollir la versió de PHP desitjada en el desplegable 'Versió PHP per al seu allotjament'.



Un cop hagi finalitzat la càrrega, ja disposaràs de la versió escollida i no serà necessària cap migració.

 


Per a més informació, pots contactar amb nosaltres.